Back to overview
Degraded

Creation of new projects is failing

Feb 09 at 11:25am PST
Affected services
Lyra App
Design API

Resolved
Feb 09 at 11:59am PST

API failing to respond no longer blocks project creation.
Ground snow load and terrain properties may have to be populated manually until the provider of downstream API resolves the issue on their end.

Created
Feb 09 at 11:25am PST

Project creation currently fails due to a downstream API failing to respond in a timely manner.

Existing projects are not affected.