Back to overview
Downtime

Failed Design API deployment

Feb 04 at 08:37am PST
Affected services
Lyra App
Design API

Resolved
Feb 04 at 08:39am PST

Service restored

Created
Feb 04 at 08:37am PST

Configuration issue caused all Design API requests to fail with an error.